查看: 73|回复: 0
收起左侧

升级论坛时提示Ucenter不是1.6版本解决办法

[复制链接]
发表于 2020-2-29 08:19:32 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让您轻松玩转资讯

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
程序版本:discuz!X3-X3.4
目的:解决升级提示需要升级ucenter1.6的问题。
适合人群:使用Discuz!的升级的站长

在升级时出现以下问题:

有两个解决办法:
第一种方法.将update.php文件修改下
找到:
  1. $version, '1.5.2') <= 0
复制代码

修改成如下:
  1. $version, '1.5.2') >= 0
复制代码


保存,然后再次升级就可。


第二种方法如下:

直接跳过,在浏览器上输入

http://你的域名/install/update.php?step=prepare

建议直接使用第二种方法,不用修改问题直接跳过。
感谢大家一直以来对飞吧资源网的支持!https://www.fb93.com
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ:2076338| 小黑屋|无图浏览|手机版|飞吧地图| 飞吧资源网

本帖部分内容转载自其它媒体,但并不代表本站赞同其观点和对其真实性负责
如本帖侵犯到任何版权问题,请立即告知本站,本站将及时予与删除并致以最深的歉意

Copyright © 2011-2020 飞吧资源网 Fb93 (https://www.fb93.com) All Rights Reserved.

网站备案信息:( 粤ICP备13002650号-1 )

快速回复 返回顶部 返回列表