查看: 685|回复: 0
收起左侧

Discuz升级提示请先升级 UCenter 到 1.6.0 以上版本的解决方法

[复制链接]
发表于 2019-7-20 16:40:20 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让您轻松玩转资讯

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

请先升级 UCenter 到 1.6.0 以上版本。 如果使用为Discuz! X自带UCenter,请先下载 UCenter 1.6.0, 在 utilities 目录下找到对应的升级程序,复制或上传到 Discuz! X 的 uc_server 目录下,运行该程序进行升级!

游子今天折腾一个DZ论坛版本是3.2升级到3.4,正常升级discuz程序的时候,提示

“请先升级 UCenter 到 1.6.0 以上版本。

如果使用为Discuz! X自带UCenter,请先下载 UCenter 1.6.0, 在 utilities 目录下找到对应的升级程序,复制或上传到 Discuz! X 的 uc_server 目录下,运行该程序进行升级”

我的Discuz下载的是最新的版本安装包,里面的ucenter怎么可能不是最新的版本呢?

其实,ucenter本来就是一个鸡肋,垃圾功能,取消掉是最好的了。

现在又提示这个问题,看来discuz论坛程序在被腾讯收购之后,越来越走下坡路了。看看现在discuz官方网站的可怜样吧....

方法有两种:

第一、http://你的域名/install/update.php?step=prepare 直接输入

第二、在updata.php文件中 查找代码

  1. if(version_compare($version, '1.5.2') <= 0) {
复制代码
将代码修改为:
  1. if(version_compare($version, '1.5.2') >= 0) {
复制代码


就可以跳过检查了!


感谢大家一直以来对飞吧资源网的支持!https://www.fb93.com
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ:2076338| 小黑屋|无图浏览|手机版|飞吧地图| 飞吧资源网

本帖部分内容转载自其它媒体,但并不代表本站赞同其观点和对其真实性负责
如本帖侵犯到任何版权问题,请立即告知本站,本站将及时予与删除并致以最深的歉意

Copyright © 2011-2020 飞吧资源网 Fb93 (https://www.fb93.com) All Rights Reserved.

网站备案信息:( 粤ICP备13002650号-1 )

快速回复 返回顶部 返回列表